напишите программу, которая находит в массиве количество элементов, равных заданному значению x .

входные данные

первая строка содержит размер массива n . во второй строке через пробел n чисел – элементы массива. в третьей строке записано число x . гарантируется, что 0 < n ≤ 1 .

выходные данные

программа должна вывести одно числа – количество элементов массива, равных x .

примеры
входные данные
6
1 2 3 2 3 3
2
выходные данные
2
п.с. питон

ВвОзДуХе ВвОзДуХе    3   29.09.2019 21:02    40

Ответы
sanyok505 sanyok505  27.08.2020 09:54

N = int (input ())

MAS = list (map (int, input().split()))

X = int(input())

answ = 0

for elem in MAS:

   if elem == X:

       answ += 1

print (answ)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика