tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая находит сумму и среднее арифметическое ряда чисел 3, 6, 9, . . 90.
frizikxx
1 08.09.2019 13:30
4
Ответы
автормемовв
07.10.2020 00:57
Ко всем числам прибавляешь 3.
ПОКАЗАТЬ ОТВЕТЫ
kulmameteva
07.10.2020 00:57
Program znanija;
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
wdsgsdgeqwr
20.05.2019 14:51
34 ! некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если...
darishka67854321
20.05.2019 14:56
Написать программу для кумира...
alica123434
10.08.2019 23:10
Дан одномерный массив состоящий из 10 элементов.найти кол во чисел кратных 7...
медведьш12233213
22.08.2019 12:20
Кмухе цокотухе на свадьбу пришли 12 жуков и пауков. у каждого жука 6 лап, а у каждого паука 8 лап. у всех двенадцати насекомых 90 лап. на сколько больше пауков чем жуков было...
Krooop04
22.08.2019 12:20
Надо: четырёхугольник вписан в окружность угол а =150 . найдите противоположный угол...
roofers
22.08.2019 12:20
Встихотворной форме и чтобы была рифма по теме славься отечество (6 строчек)...
YaroslavShevchuk
22.08.2019 12:20
Вкаком предложении в роли союза использовано наречие? 1)простите нас,если мы вас невзначай обидели. 2)он не сразу понял,почему ему задали так много вопросов. 3)нужно снять кофе...
Gimngazia
22.08.2019 12:20
Начерти 3 различных прямоугольника, площадь которых равна 36 см в квадрате. сравни их периметры....
Крекир
22.08.2019 12:20
468 оқулық екі сыныптың оқушыларына тең бөлініп берілді.бір сыныпта 25 оқушы,екіншісінде 27 оқушы бар.әр сынып неше оқулықтан алды?...
маленькийпушистый
22.08.2019 12:20
Какими ты представляешь себе стрекоз из стихотворения где гнутся над омутом лозы ? как ты думаешь, стоит ли идти на из зов?...
Популярные вопросы
676. Найдите: 951)со | Мот45)3):ол | со3от.812ОТ10125384от92)14ОТ2534) ОТ41615Только...
2
найти главную мысль текста...
1
Признаки тоталитарного режима в Японии. 1. 2. 3. 4....
2
Клетки первой горизонтали от чёрных клеток составляют?...
3
распредели виды наук в соответствующую ячейку количественные науки качественные...
1
Көмектесіндерші 1-тапсырмаА-адамдықты насихаттаушыХ-М-Е-Т-2-тапсырмасоган...
3
Мәтінге синтаксистік талдау жасаңыз. Қызғалдақтың жапырақтары сарғайғаннанкейін,...
1
а) имеет обстоятельственное значение: Перстенек как жар горит (= горит жаром);...
1
решить уравнение: 4/9x=3 2/3...
3
Параллельные прямые, их признаки и свойства. Урок 2 Определи, параллельны...
3
Var
a,b: integer;
Begin
a:=3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90;
Writeln('Сумма: ' , a);
b:=(3+6+9+12+15+18+21+24+27+30+33+36+39+42+45+48+51+54+57+60+63+66+69+72+75+78+81+84+87+90) / 30;
Writeln('Среднее арифметическое: ' , b);
End.