Напишите программу которая находит сумму чисел обратных квадрату от 1 до n. паскаль

zakopirinina zakopirinina    3   13.05.2019 11:01    4

Ответы
shmiganastya06 shmiganastya06  10.06.2020 00:22

Объяснение:

var s,i,n:integer;

begin s:=0;

write('введите n - '); readln(n);

for i:= 1 to n do begin

s := s + (1/sqr(i));

end;

write(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика