Напишите программу, которая находит сумму чисел натурального числа N, вводимого с клавиатуры очень

lerabutsenko lerabutsenko    1   07.03.2022 09:38    7

Ответы
danil200804 danil200804  07.03.2022 09:40

№1

var s,x,n,i:integer;

begin

s:=0;

write('Введите количество чисел: ');

readln(n);

writeln('Введите числа: ');

for i:=1 to n do

begin

readln (x);

s:=s+x

end;

writeln('Сумма чисел равна ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика