Напишите программу которая находит сумму чисел кратных 3 и оканчивающихся на 7 Буду очень благодарен!)

катя072 катя072    1   02.03.2021 23:07    4

Ответы
Alan1987 Alan1987  02.03.2021 23:10

begin

 ReadSeqIntegerWhile(t->t<>0).Where(t->(t mod 7=0) and (t mod 10=3)).Sum.Println

end.

либо

i = 1

s = 0

while i != 0:

  i = int(input())

  if (i % 7 == 0) and (i % 10 ==3 ):

      s += i

print(s)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика