tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая находит
Напишите программу, которая находит среднее из трёх введённых чисел. предполагается, что все три числа различные.
настя7208
3 19.07.2019 08:20
5
Ответы
kavuzov01karamba73
03.10.2020 07:43
Var a,b,c:integer;begin readln(a); readln(b); readln(c); writeln((a+b+c)/3);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vitalya0011
20.11.2020 15:32
Нарисовать блок схему для программы...
taric2004
20.11.2020 15:34
Основные понятия алгебры логики Задание 1. В приведенных ниже сложных высказываниях выделите простые. Запишите сложные высказывания формулами. 1. Зимой мы поедем в деревню...
джквик
20.11.2020 15:42
решить Тема типы алгоритмов 6 класс...
81810000
20.11.2020 15:42
Определи, является ли высказыванием. Приготовь завтрак. не является высказыванием является высказыванием...
alicekuznetsova
01.08.2019 09:40
Даны значения 2-х переменных a, и b. найдите наибольшее значение. (нужно составить блок схему)...
akreb0102
11.09.2019 15:50
Перечислите группы устройств пк и что в них входит...
bayramovarzu
11.09.2019 15:50
Дано целое число n( 0)найдите к=(n+1)^2+(n+2)^2+(n+n)^2...
kolkolkim8a2016
11.09.2019 15:50
Представить числа в памяти пк: а)6 б)-6 в)136...
Хцжцэ
11.09.2019 15:50
Запишите число 2010,0102 пятью различными в экспоненциальной форме...
MikasaHasegava
11.09.2019 15:50
Какие программы кроме операционной системы относятся к системному по 54...
Популярные вопросы
Велосипедист ехал в гору со скоростью 10 км/ч, а с горы со скоростью...
1
От 12м ленты отрезали 3 куска по 56см.сколько м ленты осталось? напишите...
1
Нужно эссе на тему моя новогодняя мечта! не менее 10 предложение...
2
Добрый день! придумать по 3 самых простых предложения по теме a little,...
3
Составить 2 слова с приставкой, корнем суффиксом и окончанием; составить...
3
Нужна ! язык 6 класс поставить глаголы в скобках в present simple или...
1
При якій деформації пружини жорсткістю 80 н/м її енергія дорівнюватиме...
3
Из города одновременно в противоположных направлениях выехали два автомобиля....
2
Назовите главных героев в рассказе и утята мне надо...
3
Что означает лексическое значение? ( слово доброта)...
1