Напишите программу, которая находит номер максимального элемента массива.
Входные данные
В первой строке задается одно натуральное число N, не превосходящее 1000 – размер массива.

Во второй строке вводятся N чисел – элементы массива (целые числа, не превосходящие по модулю 1000).

Выходные данные
Вывести одно число – значение максимального элемента в массиве.

Ira511 Ira511    1   12.04.2020 10:19    18

Ответы
aliyenneqi aliyenneqi  13.10.2020 02:39

#include <iostream>

#include  <math.h>

 

using std::cout;

using std::cin;

 

int main (){

int N,b,c,k;

cin >> N;

c = 0;

k = 0;

for (int i = 0; i != N ; i++){

   cin >> b;

   if(i==0)

    {

     c=b;

    }

else

 {

   if (c < b){

       c = b;

   }    

   }

   

}

cout << k;

 

return 0;

}

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика