Напишите программу которая находит наименьшую сумму каких либо двух цифр четырехзначного числа R
Очень Осталось 10 минут.

sashadavydov2 sashadavydov2    3   07.05.2020 09:49    4

Ответы
SANH1L SANH1L  14.10.2020 09:25

Объяснение:

var a, b, c, d, A, F real

begin

read(A) ;

b:=A mod 10;

c:= A mod 100;

d:= A mod 1000;

a:= A div 1000;

дальше последовательно сравниваешь и потом складываешь и выводишь сумму (F)

пример

if a<b<d and c<b<d

F:=a+c

writeln('сумма наименьших чисел равна', F)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика