Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран.

1Booooooooooom1 1Booooooooooom1    1   17.09.2019 02:50    6

Ответы
kseniaflrsova72 kseniaflrsova72  07.10.2020 20:58
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(ReadArrInteger(4).Max());
end.
ПОКАЗАТЬ ОТВЕТЫ
Лейла5225 Лейла5225  07.10.2020 20:58
uses crt;
var a1,a2,a3,a4,max: integer;
begin write('Введите четыре числа: '); 
readln(a1,a2,a3,a4);   
if a1 >= a2 then       
max := a1    else       
 max := a2;   
if a3 > max then       
max := a3 ;   
if  a4 > max then       
max:=a4;   
writeln ('Максимальное число - : ', max);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика