Напишите программу которая находит минимальное число из введенных n чисел

mishazhidkov2 mishazhidkov2    3   25.05.2019 22:00    1

Ответы
87766306266Данил 87766306266Данил  22.06.2020 05:26
Program fdf;
uses crt;
var a,i:real;
begin
readln(a);
I:=a;
while a<>-9999
do begin
readln(a);
if i<a then i:=a;
end;
writeln(i);
end.

(Для справки -9999 число для окончания цикла)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика