Напишите программу, которая на вход получает с клавиатуры три величины – длину, ширину и высоту коробки, вычисляет ее объем и результат выводит на экран.​

kseniiazueva93 kseniiazueva93    3   28.04.2020 02:50    15

Ответы
Ferzpi Ferzpi  13.10.2020 23:51

Могу дать ответ на языке С++

Объяснение:

#include <iostream>

using namespace std;  

int main()

{

 int L, S, H, V;

 cin >> L;

 cout << "Длина равна: " << L << " см" << endl;  

 cin >> S;

 cout << "Ширина равна: " << S <<" см" << endl;  

 cin >> H;

 cout << "Высота равна: " << H << " см" << endl;  

 V = L*S*H;

 cout << "Объем коробки: " << V << " cм^3" << endl;

 return 0;  

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика