Напишите программу, которая из введённого с клавиатуры натурального числа удаляет все цифры 5. программа получает на вход целое число не превышающее 30000. программа должна вывести одно число- число, полученное из исходного, после удаления всех цифр 5 и из его записи. пример работы программы: входные данные-25455 выходные данные-24

katrinzeta18 katrinzeta18    1   17.07.2019 07:30    0

Ответы
Не007 Не007  03.10.2020 06:14
Var 
s, s2: string; 
i: integer;
begin 
Write('Введите число '); 
Readln(s); 
for i := 1 to 5 do   
 if s[i] <> '5' then
s2 := s2 + s[i]; 
Writeln(s2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика