Напишите программу которая генерирует 5 случайных чисел в диапазоне от 1 до 10 и выводит эти числа на экран и вычисляет их сумму надо

костров1 костров1    3   17.05.2019 21:04    1

Ответы
zahcar629 zahcar629  11.06.2020 03:10

program raf105;

var i,a,sum: integer;

begin

for i:=1 to 5 do

begin

 a:= random(1,10);

 writeln(a);

 sum+= a;

end;

writeln('Сумма: ',sum);

end.

PascalABC 3.4.2.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика