Напишите программу, которая для трех случайных чисел выводит на экран ответ на следующий вопрос: правда ли, что первое число равно сумме второго и третьего. ответ должен быть выведен в виде -

MARZHIVANKINA MARZHIVANKINA    2   04.06.2019 05:20    5

Ответы
Рикон1 Рикон1  05.07.2020 09:28
Var i,d:integer;
n:array[1..3] of integer;
begin
writeln('Введите диапазон( от 0 до ...)');
readln(d);
randomize;
for i:= 1 to 3 do
beginn[i]:=random(d+1); 
writeln(n[i]);
end;
if n[1]= n[2]+n[3] then
writeln('YES')
else
writeln('NO');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика