tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая для
Напишите программу которая для двух введенных с клавиатуры строк выводит те строки в которых не содержится буква 'а'
Eool
1 21.09.2019 06:03
2
Ответы
slender24
08.10.2020 06:34
Обратите внимание на то,что русская и английская буква 'а' визуально идентична.
var a,b:String;
begin
a:= ReadString();
b:= ReadString();
WriteLn();
if a.Contains('а') <> true then
WriteLn(a);
if b.Contains('а') <> true then
WriteLn(b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kakashka2001
09.05.2020 19:37
3. Путём преобразования докажите равносильность следующихвысказываний:1) (A & B) (B & C) и (A & B) M (A & C) v (B & C):2) (A & B) v (A & C) и (A & B)...
Light111111
09.05.2020 19:36
СДЕЛАТЬ! Дважды выполните последовательность действий № Действия Число 1 Число 2 1 Задумайте трехзначное число, не превышающее 300 200 2 Запишите шестизначное число, в записи которого...
ВладИК08123
09.05.2020 19:36
ИНФОРМАТИКАРАССКАЗ НА ТЕМУ ПРЕЗЕНТАЦИЯ КОМПЬЮТЕРА НЕ УДАЛЯЙТЕ РЕШЕНИЕ!...
sonyakaka332
09.05.2020 19:36
. код команды выполниное действие основных команд, используемых для анимирования спрайтов3. Разработайте 2D игру. Используйте в игре фон и персонажи. 4. Доработайте в игре возможность...
Pro100darik
07.09.2019 06:40
Напишите программу которая в последовательности натуральных чисел определяет количество чисел кратных 4. программа получает на вход количество чисел в последовательности, а затем сами...
007239
16.06.2019 12:40
Клава открыла несколько папок и расположила их окна каскадом .за какое минимальное количество кликов по значкам папок в панели клава сможет расположить эти окна по алфавиту так чтобы...
007239
20.09.2021 10:26
, составить программу в Scratch Дано целое число N ( 1). Вывести наибольшее из целых чисел K, для которых сумма 1 + 2 + … + K будет меньше или равна N, и саму эту сумму....
макс3102
20.09.2021 10:32
Який є найпотужніший процесор в сучасному світі...
usmanazamatov95
07.05.2020 09:48
«История Операционных Систем для персонального компьютера». Нужно сравнить ныне существующие и уже отжившие свое ОС, выделить отличия и найти сходства. (ответ должен быть объёмным)...
maximusru05
07.05.2020 09:48
1. Какая характеристика определяет количество измерений входного звукового сигнала за 1 секунду? a. Частота дискретизации b. Разрядность дискретизации c. Длительность звучания d. Объём...
Популярные вопросы
Выберите форму рельефа, расположенную на севере Восточной Сибири 1. Становое нагорье...
1
Выберите процесс восстановления: 3. Fe⁺² - 1e→ Fe⁺³ 2. Na⁺ + 1e → Na⁰ 4. Na⁰ - 1e...
3
Степень окисления серы равна + 4 в соединении 1) Na2SO3 2) SO3 3) H2SO4 4) CaS...
3
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер...
1
2-тапсырма. Кестені толтырып, кейіпкерлер туралы айт. Бораш Шеген Қайрош киімі денсаулығы...
2
1. Подбери правильный перевод словосочетаний 1) шурă кăмпа а) кусок хлеба 2) уяр...
3
Менің дауыстары шығармасындағы ананың сөзімен келісесіз бе...
3
Нужно вычислить площадь фигур....
3
Даны длины трех отрезков. Выберите варианты, для которых возможно построить треугольник...
3
с ФИЗИКОЙВо сколько раз максимальная энергия кванта рентгеновского тормозного излучения,...
1
var a,b:String;
begin
a:= ReadString();
b:= ReadString();
WriteLn();
if a.Contains('а') <> true then
WriteLn(a);
if b.Contains('а') <> true then
WriteLn(b);
end.