tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая
Напишите программу которая для числа выводит значение тригонометрических функцийю sin и cos например вводим 180 программа выводит sin(180)=0 и cos(180)=-1
Kisaaaa111
2 13.07.2019 18:40
7
Ответы
0202991
20.09.2020 07:25
Вот программа и результат ее работы (смотри скриншоты)
А вот ее листинг:
uses Crt;
var alfa, a, s, c:real;
begin
ClrScr;
Write (' alfa = ');
ReadLn (alfa);
a:= alfa*pi/180;
s:=sin(a);
c:=cos(a);
WriteLn;
WriteLn ( 'sin','(',alfa:3:0, ') = ', s:6:2);
WriteLn ( 'cos','(',alfa:3:0, ') = ', c:6:2);
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
trushinaveronic
14.08.2019 18:10
Найти максимальное значение положительных элементов массива...
ZoiTema
14.08.2019 16:06
Из зоопарка на пристань, расстояние между которыми 1,5 км, повели слона. в этот момент от пристани навстречу слону выбежала моська. она добежала до слона, тявкнула на него и побежала...
vsviridov08p06zai
06.08.2019 21:40
Укакого дерева самая короткая шишка...
lenaivashenko16
06.08.2019 21:40
Вклассе учится в 3 друга у которых есть по одному любимому предмету и информатика их фамилии борисов иванов семенов предметы и фамилии названы в произвольном порядке у любителя...
alholod2p00me0
30.10.2020 13:00
Навести приклади шкідливого впливу інтернет речей...
olgamaryutina
23.05.2019 11:30
Решить по информатике: -) маша набирает текст со скоростью 40 символов в минуту,а катя- 20 символов в минуту.чернз какое время девочки введут одинаковое количество символов,если...
chumaeva791
23.05.2019 11:30
Установите соответствие между устройствами компьютера и функциями, которые они выполняют (соедините стрелками). жесткий диск клавиатура мышь процессор оперативная память монитор...
MinMinYuna
28.01.2021 22:44
с решением Решение логических задач. см (Приложение 5)А. Решите задачу табличным В финале турнира Российской Армии по шахматам встретились представители шести воинских званий:...
ШимериШайн
28.01.2021 22:44
А= int(input( Bведіть ціле число A: )) B = int(input( B введіть ціле число B: )if A = B:print(A)if B A:print(B)...
12355689
28.01.2021 22:45
з інформатики зробити в python (команда розгалуження)...
Популярные вопросы
3.Розв’яжи рівняння: 1) |x|+ 4 = –5; 2) 5 – |x|= –2; 3) |x – 5| = 4....
3
Есть второй вариант устного русского забойкальский край...
2
Решите неравенство 3-2х 1 это всё в модуле и больше или меньше х...
2
Квадратичная функция, ее график и свойства. Урок 3 Установи соответствие.f(x)...
3
Сделайте анализ стихотворения каков жанр тип лирики Какова тема и идея стихотворения...
1
Описание фотографии 10 предложений...
3
Вычеслите значение выражений при а=200. Соедени каждое из выражений с полученным...
3
Ойтүрткі • Алаш арыстарынан кімдерді білесіңдер?Олардың қандай тарихи істерін...
1
4 Complete the sentences. Use the correct form of the verbs below.you £1.2.borrow...
1
На координатной прямой число - 9 от числа — 30 находится... (Продолжи предложение,...
2
А вот ее листинг:
uses Crt;
var alfa, a, s, c:real;
begin
ClrScr;
Write (' alfa = ');
ReadLn (alfa);
a:= alfa*pi/180;
s:=sin(a);
c:=cos(a);
WriteLn;
WriteLn ( 'sin','(',alfa:3:0, ') = ', s:6:2);
WriteLn ( 'cos','(',alfa:3:0, ') = ', c:6:2);
ReadLn;
end.