Напишите программу которая будет выводить на экран 5 произвольных чисел из промежутка 0.0001 до 1

89670198045 89670198045    3   06.05.2020 00:46    0

Ответы
Ksenya0809 Ksenya0809  14.10.2020 07:55

#include <iostream>

#include <cmath>

#include <algorithm>

#pragma GCC optimize("Ofast")

#define ll long long

#define ld long double

using namespace std;

signed main() {

   ios_base::sync_with_stdio(0);

   cin.tie(0);

   cout.tie(0);

   srand(time(NULL));

   for(int i = 0; i < 5; i++){

      ld x = rand()%10001;

      x /= 10000;

      cout << x << " ";

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика