Напишите программу которая будет сколько букв в написанном предложении пробелы не должен читать делать в паскале

fg4ne fg4ne    3   19.07.2019 13:50    1

Ответы
Vzorr Vzorr  22.09.2020 13:21
//Pascal ABC.NET v3.1 сборка 1172

Var
 s:string;
 i,k:integer;
begin
 readln(s);
 for i:=1 to length(s) do
 if s[i]<>' ' then inc(k);
 writeln(k);
end.

Пример ввода:
Очень много мячей
Пример вывода:
15
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика