Напишите программу, которая будет читать строку, а затем выводить четвертый символ этой строки на экран паскале .

Заноза19 Заноза19    2   13.09.2020 05:52    6

Ответы
Vnychka3 Vnychka3  15.10.2020 20:37

// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)

Var s:string;i:longint;

Begin

readln(s);

readln(i);

writeln(s[i]);

End.

Объяснение:

s - строка

i - целое число

Формат вывода: s[i] - i-тый символ строки s

Пример ввода: string

2

Пример вывода: t

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика