напишите программу, которая анализирует число и определяет положительное оно или отрицательное. число вводится с клавиатуры​

hiko35773 hiko35773    3   18.11.2020 10:51    6

Ответы
Sashakkkkkkk Sashakkkkkkk  18.12.2020 10:52

# python

n = float(input('enter a number: '))

if n >= 0:

print('число положительное')

else:

print('число отрицательное')

ПОКАЗАТЬ ОТВЕТЫ
95123451 95123451  18.12.2020 10:52

program Chernovik;

var a: integer;

begin

write ('Введите целое число: ');

readln (a);

if a > 0 then write(a,' - положительное число');

if a < 0 then write(a,' - отрицательное число')

end.

Объяснение:

Вводим число

Если число больше 0, то выводим, что число положительное

Если число меньше 0, то выводим, что число отрицательное

Если число равно 0, то ничего не выводим, т.к. 0 не является ни положительным, ни отрицательным числом

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика