tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу каторая
Напишите программу каторая вазводит в квадрат нечетное число и делит на 2 четное.
yoongiswag
1 18.09.2019 13:30
1
Ответы
Катерина122333
08.10.2020 00:05
Который раз повторяю, указывайте на каком языке нужно писать программу. По классике написала на Pascal:
program ff;
var
x : integer;
begin
Write('Введите число ');
Readln(x);
if x mod 2 = 0 then writeln(x/2)
else writeln(sqr(x));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sfinks98
13.12.2021 15:52
В каких отраслях используют 3D-моделирование?...
hydraclaireau
25.05.2020 12:21
Пацанчики во Мой код: Var A, N, C: Integer; Begin Write( Введи первый сомножитель: ); Readln(A); Write( Введи второй сомножитель: ); Readln(N); C:= A + N; Writeln(A,...
kvaki257989
25.05.2020 12:21
Составить программу которая из слова «Информатизация» получает слово «Информация»...
GromovaRus
02.02.2021 11:24
Задание №1 К устройствам вывода графической информации относятся: а) принтер б) монитор в) сканер г) графический редактор Задание №2 Пространственное разрешение монитора...
jenek28022008
08.06.2019 03:30
Пространственное разрешение монитора определяется как: а) количество строк на экране б) количество пикселей в строке в) размер видеопамяти г) произведение колтчества...
SHERBINADARYA00
24.02.2021 15:26
Кто сделает буду очень признателен...
коля861
24.02.2021 15:27
Задача: Создать программу, используя встроенные условия. Результат загрузить в Python онлайн. 0 a 20 y = a + 20 20 a 200 y = a3...
ti0013
24.02.2021 15:28
Заполни окна так, чтобы этот пример на склеивание мешков был выполнен верно...
диас161
06.02.2021 06:28
1. Даны числа : - 8; -7,3; - 6; 0; 1,5; 2; 10. Выпишите числа, принадлежащие промежутку: I а) [-7,3; 2); б) (0; +оо)....
tanya596
06.02.2021 06:29
БАҒДАРШАМ Жазғы демалыста атасы Қамбарды қалаға ертіп кетті. Қаланың орталығында ағасы тұрады. «Қамбар, менімен жүре ғой. Әрі қаланы көресің, әрі біраз бойыңды сергітерсің»,...
Популярные вопросы
Номер 328(б) найдите корни уравнения x^2-2x(дробная черта)/ 3x+6 =0...
2
Найдите сумму 16-ти первых членов арифметической прогрессии: 8; 4;...
2
Определите протяженность африки с севера на юг по 20градусов в.д....
1
Так образно китайцы называли картины с изображением природы...
1
12. дано: abcd-квадрат,ae перпендикулярно (abc),угол b= 45 градусам,площадь...
1
Установите соответствие между формулой соединения и степенью окисления...
1
Коля купил книгу она стоит 74 руб. он потратил 19 монет, достоинством...
2
За двое суток на заводе выплавили 8 430 т стали. в первые сутки выплавили...
1
Какую силу надо приложить к стальной проволке, чтобы она удлинилась...
3
Страны и полуостров, подвластные персидскими царями...
3
program ff;
var
x : integer;
begin
Write('Введите число ');
Readln(x);
if x mod 2 = 0 then writeln(x/2)
else writeln(sqr(x));
end.