tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу к решению
Напишите программу к решению : "с момента начала суток к секунд. сколько часов, минут и секунд показывают куранты? "
mika181minecrafMilka
1 28.07.2019 14:30
2
Ответы
abakanovalera
03.10.2020 15:41
Var k,a,b:integer;
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ViksAks
26.05.2021 15:13
написать программу на языке Паскаль ABC ...
konon707
26.05.2021 15:14
Запишите отрицательное десятичное число -5710 в прямом, обратном и дополнительном кодах в 8 - разрядном представлении. ответ запишите в следующем формате. Прямой код - ? Обратный код...
nikastezkaowl9vp
26.05.2021 15:15
Напишите формат описания для операторов выбора в C ++ и Как это выполняется в программе?...
zaikayes
26.05.2021 15:15
Для чого призначена властивости елементив купирования capti...
Dashylia2014
26.05.2021 15:16
Перечислить этапы развития электронно-вычислительной техники. ...
anisimowaanastowf62v
20.12.2019 14:52
Использование инструментов в приложениях windows и их отличие от пунктов меню...
vadimnigamaev
20.12.2019 14:48
Протабулировать (найти значение функции) y=x³ на отрезке [3; -3] с шагом 0,5. составить программу по блок-схеме ...
настя200336
20.12.2019 14:46
(a& b) & c=a& (b& c) постройте таблицу истинности...
sig46dg
20.12.2019 14:46
Узнать количество дорог (фото прилагается)...
Рано007
20.12.2019 14:46
Вычеслите объем который занимает звуковой фаил в стерео формате длящийся 2 мин 30 сек частотой дисретизации 44 кгц и глубиной 8 бит (ответ запешите в мегобайтах)...
Популярные вопросы
Үлгі бойынша сын есімдерді қатыстырып, сөйлемдерді жазып алыңдар. сделать...
2
Коротка розповідь про те як хліб приходить на стіл...
2
Придумать басню, с любой моралью( желательно в рифму...
3
Як правильно роби приклади такі 14-6-6 14-(6-6(...
3
Нужно придумать рифмы к слову: весна всем...
2
Нужно составить предложения со словами : операция, пациент .. репетиция , аттракцион...
3
Придумай предложения со словами.(cheese,coffee,carrots,cake,ham,potatoes,bananas,tea,oranges)...
3
Нарисуйте карту мира примерно в 1500 году. я могу подождать, нарисуйте хотя бы набросок....
1
Прочитайте предложение .выпешите из каждого предложения : 1)подлежащее и второстепенный...
3
Как правильно составить предложение из слов after supper/wash/you/always/the/do/dishes...
2
begin
read(k);
b:=k div 3600;
if b>0 then k:=k mod 3600;
a:=k div 60;
if a>0 then k:=k mod 60;
writeln(b,':',a,':',k);
end.