Напишите программу к этой для visual basic имеется массив к из nцелых чисел. составьте алгоритм подсчета, сколько раз число 5 встречается среди элементов данного массива, иначе сообщить: «таких нет».

hammyhjh hammyhjh    1   11.09.2019 13:40    11

Ответы
SakhanovMadiar1 SakhanovMadiar1  07.10.2020 07:34
#include <iostream>
#include <vector>
using namespace std;
int main() {
int n, x, five = 0;
cin >> n;
vector <int> k;
for (; n > 0; cin >> x, k.emplace_back(x), n--);
for (int i = 0; i < k.size();) {
 if (k[i++] == 5)
  ++five;
}
if (five == 0)
 cout << "There is no such";
else
 cout << five;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика