Напишите программу используя динамические переменные которая вычисляет целое и остаток от деление числа n на m, где n, m целые числа.

Mariam21072003 Mariam21072003    1   10.07.2019 23:50    6

Ответы
Лайла667 Лайла667  25.08.2020 06:52
Var
m, n: integer; r: real;
begin
n:=random(-9999,9999);
m:=random(-9999,9999);
if m<>0 then   begin
r:=((n)mod(m));
writeln(r);    end
else writeln('Выполнение деления невозможно, т.к. знаменатель равен нулю. Перезапустите программу для подбора других значений');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика