Напишите программу (игру) на языке паскаля, которая создает число от 1 до 10 и его нужно угадать (вписать). при угадывании числа программа пишет "вы угадали", если не угадали, то "вы не угадали"

MasterPvP2016 MasterPvP2016    2   15.08.2019 05:50    2

Ответы
dimidrol7331 dimidrol7331  04.10.2020 20:26
Перенос строки на сайте автоматически удаляется при копировании кода из IDE. Ниже прилагается скрин, как должен выглядеть код

program zn; begin;  var a, b: integer;  a:=random(10);  repeat  writeln('Введите число');  readln(b);  if a=b then writeln('Вы угадали')  else writeln('Вы не угадали');  until a=b;  end.
Напишите программу (игру) на языке паскаля, которая создает число от 1 до 10 и его нужно угадать (вп
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика