Напишите программу и вычислить среднее арифметическое четырех значений , введенных с клавиатуре.

Xadice12345 Xadice12345    2   02.07.2019 21:00    2

Ответы
232привет 232привет  02.10.2020 18:39
Var sm,d,h, Sr:real;i:integer;
var s:array[1..4]of real;
begin
for i:=1 to 4 do begin
write('Введите число');
read(s[i]);
sm:= sm + s[i];
end;
sr:=sm/4;
write('sr = ',sr:6);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика