Напишите программу и процедуру, вызываемую из основной программы для вычисления площади поверхности параллелепипеда по заданным значениям: высота, длина ребра основания, площадь боковой стороны. free pascal

kghhyyggr456 kghhyyggr456    1   26.05.2019 06:20    1

Ответы
cr8s cr8s  22.06.2020 15:48
Const
var s:integer;
procedure ploshad poverhnosti (s:integer);
var h,l,sbok:integer;
begin
writeln (' vedite l i h');
readln (l,h);
sbok:=h*(l^2);
end;
begin 
s:=(ploshad poverhnosti)+2*(l^2);
writeln(s,' '); 
readln;
end.
Но это очень не точно.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика