Напишите программу и нарисуйте блок-схему для нахождения площади квадрата в Паскале. Все блоки в программе распишите.

Zhanelka1028 Zhanelka1028    3   23.03.2020 06:52    0

Ответы
WhataMataFon WhataMataFon  12.10.2020 02:52
var a:integer; //Присваиваем переменой A целоцисленный тип Integer 1,2,3,4,5...и.т.д begin //Начало блока Write('Введите сторону А: ');//Выводим сообщение на экран Read(a); //Читаем значение введеное с клавиатуры и записываем его в переменную a:=a*a; //Выполняем выражение и записываем новое значение в переменную {Можно использовать Sqr(a) -- Данная функция возводит число в квадрат} Write('Площадь равна: ', a); //Выводим на экран значение переменной end. //конец блока
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика