Напишите программу где после решения допустим по он из дж сразу переводит в кдж

elenamatrus777 elenamatrus777    2   11.08.2019 01:00    4

Ответы
Diana20006100500 Diana20006100500  09.08.2020 08:29
Задача: В проводнике сопротивлением 2 Ом сила тока 20 А. Какое количество теплоты выделится в проводнике за 1 мин?
Программа:
var i,r,t,q:real;
begin
r:=2;
i:=20;
t:=60;
q:=i*i*r*t;
writeln('Q = ',q,' Дж = ',q/1000,' кДж');
end.

Результат:
Q = 48000 Дж = 48 кДж
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика