Напишите программу , где какому-то переменной дано натуральное число например 9 и при print выходила лесенка типа 1
12
123
1234
12345
123456
1234567
12345678
123456789

sashadothenco sashadothenco    1   30.12.2021 10:36    2

Ответы
йврлгквы йврлгквы  30.12.2021 10:40

ответ: python

s = ''

for i in range(int(input())):

   s = s + str(i+1)

   print(s)

ПОКАЗАТЬ ОТВЕТЫ
maksim9182 maksim9182  30.12.2021 10:40

Объяснение:

с=9

v=''

for i in range(1,c+1):

    v+=str(i)

    print(v)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика