Напишите программу доя авс паскаль " вычислите сумму (1/2+1)+(1/2+2)+(1/2+3)++(1/2+n)

пргремм6 пргремм6    1   24.06.2019 21:30    3

Ответы
supernatural54 supernatural54  02.10.2020 10:45
Var n,i:integer;
S:real;
begin read(n);
S:=0;
for i:=1 to n do
S:=S+1/2+i;
writeln(S);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика