Напишите программу для записи в файл десяти чисел вводимых с клавиатуры.

викториасн викториасн    1   17.06.2019 09:00    1

Ответы
avazjon2296 avazjon2296  13.07.2020 23:46
Var
  i, temp :integer;
begin
  assign(output, 'output.txt'); rewrite(output);
  for i to 10 do begin
    read(temp);
    write(temp);
  end;
end.
файл output.txt должен быть создан. 
ПОКАЗАТЬ ОТВЕТЫ
вира7 вира7  13.07.2020 23:46
Var f:text ;
c:array [1..10] of integer;
i:integer;
begin
for i:=1 to 10 do begin 
writeln ('Введите ',i,' число');
read(c[i]);
end;
assign (f,'res.txt');
rewrite(f);
for i:=1 to 10 do
write (f,' ',c[i]);
close (f);
end.

Писал на Pascal ABC. Для того, чтобы работала, тебе нужно создать папку, и в этой папке сохранить данную программу. После запуска, тебе нужно будет ввести 10 чисел. Результат сохранится в той папке, в которой будет сохранена программа !
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика