Напишите программу для вывода на экран делителей натурального числа оканчивающихся на нечкетную цифру в с++

ЕлизаветаВернер ЕлизаветаВернер    3   28.12.2019 12:45    3

Ответы
Barkinhoev06isl Barkinhoev06isl  10.10.2020 23:39

#include <iostream>

using namespace std;

int main()  

{

int x;

cin>>x;

for(int i=1;i<=x;i++)

   if(x%i==0)

       if(i%10%2!=0)

           cout<<i<<" ";  

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика