tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для вывода на экран 10 целых, случайных чисел в интервале [50,150). обратите внимание на скобки!
КоТэПрЕзИдЕнТэ
3 22.09.2019 17:40
3
Ответы
helissieble
08.10.2020 10:13
Var i: byte;
begin
randomize;
for i := 1 to 10 do
writeln(random(100)+50);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Aigerimmmmmmm
29.10.2019 17:18
Определить попадает ли точка в заштрихованную область, при этом нужно учесть границы треугольника....
yxurcguh
29.10.2019 17:11
Можно ли запускать программу если не известен её издатель?...
halker249Neekolay
29.10.2019 17:07
Составьте программу, в которой переменной s присваивается значение информатика , а затем из него получается слово нора...
Vilgam
29.10.2019 17:07
С#написать функцию. для windows form , которая за заданным трёхзначным числом определяет его цифры. и ещё предусмотреть, 1) все ли цифры одинаковые. 2) есть ли среди...
Натама
05.04.2021 14:29
До іть вирішити. ів.якщо можна потім скинете на пошту...
olyaolya22
05.04.2021 14:31
Для чего блоку случайная величина задавать диапазон?...
goldshell
12.05.2020 09:46
Ну меня СОР по Информатике...
HELP111111111111q
19.05.2019 12:00
Определить, является ли билет с 4х значным числом счастливым. в паскале) ))...
ArturGafiyatullin145
06.09.2019 23:00
Записать формулу соединения n+h, если w(n)= 87,5%. дh2(плотность)=32...
Tyxco
06.09.2019 23:00
1.какие из оксидов амфотерными свойствами: cao, zno, al2o3, cro3, feo? напишите уравнения соответствующих реакций. 2. напишите уравнение реакций с которых можно осуществить...
Популярные вопросы
1.выпишите из предложений пары слов-синонимов. едем мы с братом биться,за...
1
Найдите область определения функции y = 3 в степени ((корень из 2х...
2
Атом элемента имеет порядковый номер 13 и массовое число 27. общее...
1
Про квадратный трёхчлен f(x)=ax^2+bx+c известно, что f(c)=3, а f(1/a)=8....
2
Длина стороны ав треугольника авс ровна 27см причем она больше стороны...
1
Выражение корень 24/ ((6 корней из 48)*(6 корней из 36))...
3
Про квадратный трёхчлен f(x)=ax2+bx+c известно, что f(c)=3, а f(1|/a)=8....
1
Вклассе 24 ученика .треть учеников занимается музыкой. половина из...
2
Через реостат проходит ток 6*10^-3 a при подключении к сети напряжения...
1
C) cr2(so4)3—k2cr2o7—k2cro4—brcro4 3.-составьте уравнения реакций...
2
begin
randomize;
for i := 1 to 10 do
writeln(random(100)+50);
end.