Напишите программу для вычисления суммы: S= √2+√4+√6+√8..+√n (паскаль)

katyaden2 katyaden2    2   19.02.2021 23:24    6

Ответы
Б45 Б45  22.03.2021 00:26

2

3

4

5

6

7

8

9

10

11

12

13

14

15

program Project1;

 

var

 sum: integer; { Переменная для хранения значения суммы ряда}

 n: integer; { Переменная для хранения значения количества членов ряда}

 i: integer; { Вс переменная для организации цикла}

begin

 write('Введите значения количества членов ряда N: ');

 Readln(n);

 sum:= 0;

 for i:= 0 to n-1 do

   sum:= sum + 25-(i*3);   { Вычисление суммы ряда}

 Writeln('Сумма ряда: ',sum);

 Readln;

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика