Напишите программу для вычисления системы уравнения
x^2, при x>0
y= x^-2, при x<0
2
С блок схемой если можно

annatiko1984 annatiko1984    3   16.04.2020 11:53    1

Ответы
кпаприрр кпаприрр  13.10.2020 08:43

Program pm_1;

var x,y:real;

Begin

readln (x);

if x>0  

then y:=x**2  

else

 if x<0

 then y:=x**-2;

writeln (y);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика