tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для вычисления
Напишите программу для вычисления силы тока, текущего через цепь из двух с сопротивлениями r1 и r2, соединённых последовательно.
verbenalaym
3 21.09.2019 02:10
4
Ответы
bauer2002
08.10.2020 06:02
По закону Ома для участка цепи
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727
ПОКАЗАТЬ ОТВЕТЫ
dania7834
08.10.2020 06:02
Program p1;varI,U,R1,R2:integer;beginreadln(U,R1,R2);write( I=U/(R1+R2));writeln('I=', I=U/(R1+R2));end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastyarybinskap0ai9q
08.09.2019 12:50
Сообщение записанное буквами 64 символього алфавита содержит 32 символа .какой объем информации оно несет...
Lianda2007
22.12.2020 08:06
1) Даны a и b целых числа, найдите из двух цифр которая больше 2) Введи стороны треугольника , его площадь s = (a*b)/2 и P = a+b+c найди периметр у меня 5 минут есть ещё На...
221199cs
09.12.2021 19:19
Длина прямоугольника 18 см, ширина 5 см. Напишите программу, вычисляющую периметр (ПАСКАЛЬ)...
annarykova40367
27.06.2019 04:00
1. записать прямой код числа, интерпретируя его как восьмибитовое целое со знаком: а. 170(10) б. 242(10) в. 158(10) 2. записать дополнительный код числа, интерпретируя его как...
RomochkaRomashka
27.06.2019 04:00
Как в паскале определить простое число или нет? желательно программу как можно проще. заранее...
taisechka
27.06.2019 04:00
Составь алгоритм решения : расположи три числа 4,8,2 в порядке убывания. 1)начало 2)сравни первое и второе числа; если первое второго,то поменяй их местами. 3)сравни второе...
Дари233
17.11.2020 20:28
Из партии, содержащей 20 радиоприемников, среди которых 6 неисправных, для проверки отбирают 3 приемника. Какова вероятность, что все отобранные приемники неисправны? (ответ...
drovac
17.11.2020 20:28
2 (3a + 4)+3 (a -7)- 7 (2a-7)...
visaenko1974
17.11.2020 20:28
Рассчитай расстояние от центра Земли, на котором сила притяжения, действующая на тело, будет в 5,5 раз меньше, чем на поверхности Земли. Радиус Земли принять равным 6380 км....
vtrnnst
17.11.2020 20:28
Текст на немецком Meine Star (12 предложений)...
Популярные вопросы
Подготовьте буклет по теме «Как работает страховая система»...
1
1651 - 587): 8- 54:9– 1721-689): 8 + 72:8=(36 : 9 +23-3.6+ 20:5–99-3. (18-12):...
3
Тарихи деректерді ретумен орналастыр!...
1
Тригонометрическое уравнение ...
1
Решите : cosB , если sinB = -0,5 и 180° B 270° ...
2
1. Виды изобразительного искусства. 2. Временные виды искусства - …. 3. Пространственные...
1
Назовите органы передвижения и перечислите движения следующих организмов:...
1
Есімдіктің мағыналық түрлерін қатыстырып ,сөйлем жазыңдар. (Жіктеу есімдігі...
1
Яка кількість атомів Оксигену міститься у хлор(VІІ)оксиді масою 18,3 г?...
1
Создать список из десяти элементов. Заполнить его случайными числами. Вывести...
2
PascalABC.NET 3.3.5, сборка 1636 от 10.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var U:=ReadReal('U=');
var (r1,r2):=ReadReal2('R1,R2=');
Writeln('I=',U/(r1+r2))
end.
Пример
U= 12
R1,R2= 10 6.5
I=0.727272727272727