Напишите программу для вычисления площади, периметра и высоты треугольника

qwexxw qwexxw    2   28.09.2019 14:56    1

Ответы
mrzaizat mrzaizat  09.10.2020 00:48

program Help;

uses Crt, Math;

var

cathet, hyp, P : real;

height, S : real;

begin

 writeln ('Enter triangle Cathets: ');

 readln(cathet);

 clrscr;

 P := 2*cathet + sqrt(2*Power(cathet, 2));

 S := (Power(cathet, 2))/2;

 height := (2*cathet)/sqrt(2*(cathet*cathet));

 writeln('triangle perimeter: ',P , '  Area: ', S, '  Height:', height);

 

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика