Напишите программу для вычисления коэффицента естественного прироста населения по формуле : к=((а-в)/с)*1000; где к-коэффицент естественного прироста населения (в процентах),а- количество новорожденных ; в-количество умерших; с-среднегодовое количество населения

madina2421 madina2421    1   27.05.2019 02:00    20

Ответы
ostankova82 ostankova82  23.06.2020 18:48
На С++:

#include <iostream>
using namespace std;
int main()
{
setlocale (LC_ALL, "Russian");
double a, b, c;
cout << "Введите кол-во новорождённых: ";
cin >> a;
cout << "Введите кол-во умерших: ";
cin >> b;
cout << "Введите среднегодовое кол-во населения: ";
cin >> c;
cout << "Коэффициент естественного прироста: " << ((a-b)/c)*1000 << endl;
system ("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика