tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для вычисления
Напишите программу для вычисления гипотенузы по катетам (паскаль)
zozoshcka17
2 31.08.2019 13:40
1
Ответы
Яяяячччч
06.10.2020 07:53
Var g,c1,c2:real;
begin
readln(c1,c2);
g:=sqrt(sqr(c1)+sqr(c2));
writeln(g);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ameya
22.12.2020 05:20
написать алгоритм Дано a, x и натуральное N. Вычислить (((…((x+a)2+a)2+…a)2+a) (N скобок)....
NastyaMeow05
17.11.2020 15:10
восполнил пробелы в вариантами предлагаемым В выпадающих списках жанр Сказки о царе берендее литературная сказка поскольку у неёЧто такое графические редакторы Какова его функция...
НероКорлеоне
17.11.2020 15:11
Определить, является ли автобусный билет счастливым. Шестизначный номер автобусного билета считается счастливым, если равны суммы его первых трех и последних трех цифр. на visual...
kiradimitrova
05.04.2020 23:07
Сетевые протоколы -anmqweoooIPX...
12345678006432
12.03.2019 00:20
Укажите условия правельно зиписанные на языке паскаль x 0 5 y c= 5...
Фыффыф
04.05.2020 18:12
Чтобы запустить Приложение на выполнение, необходимо нажать:клавишу F9;кнопку ;клавишу F5;Ctrl+F9 Alt+F5.4. Текст, который отображается на элементе или вблизи элемента контроля соответствует...
дима5646
04.05.2020 18:21
Указать какие выражения присваивания выполнены верно, а какие нет: а) 3+6=z б) w=5+8 в) s+r=76 г) v=(x+y+z)/3 д) H=H*2 е) d=e=3...
alevtinatian
03.08.2019 02:10
Вид информации воспринемаемый органами зрения человека...
311020029332
03.08.2019 02:10
1. составьте алгоритм, определяющий является ли прямоугольник квадратом, если заданы две стороны. алгоритм должен так же определять периметр прямоугольника, если он не является квадратом,...
ВРотКомпот
05.06.2019 00:30
Примеры разделения труда)) 4 примера...
Популярные вопросы
Найдите значение выражения (1/3a + 1/6a)*a^2/5 при а=-2,7...
2
Выражение (2a-b) * (2a+b) +b в квадрате...
3
Было 10 яблок 2 яблока съели сколько яблок осталось?...
1
Врівнобічній трапеції з гострим кутом 600 бісектриса тупого кута ділить більшу...
3
Вершины а и d параллелограмма abcd лежат в плоскости а, а две другие- вне этой...
1
Программа на java script функция принимает 3 числа. наибольшее из этих чисел нужно...
1
Саша закрасил 3/8 квадрата синим карандашом, а половину оставшийся части красным.какая...
2
Найти значения а, при которых уравнение имеет действительный решение и указать...
1
Разность двух чисел равна 138. в результате деления частное равно 6, а остаток...
3
Своё впячатление о рассказе гоголь майская ночь или утопленница...
3
begin
readln(c1,c2);
g:=sqrt(sqr(c1)+sqr(c2));
writeln(g);
end.