tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для вычисления функции у=3х-х^2/ корень х-1. 8 класс. заранее .
Df77
3 09.07.2019 17:10
2
Ответы
сомфя2
17.09.2020 06:20
Var x,y:real;
begin
writeln('введите x');readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln('y=',y:5:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
marinet2017
10.09.2019 22:30
Чем отличается шифрования с закрытым ключом от открытого?...
arturlatipov
25.12.2020 15:28
Как написать X² + Y³ в программе на Python...
alisakholodova9
04.05.2020 18:45
19.Запишите на языке Pascal: задан массив из 12 элементов. 20 Запишите, какое число выводится на экран после выполнения фрагмента программы: a:=32; b:=16; c:=(a + b)/2;...
amir158
04.05.2020 18:44
Памагите буду лакать вас ...
GOKAS
04.09.2019 16:10
Перевести следующие числа в десятичную систему счисления а) 111011011.0101 2 степень б) 442.67 8 степень в) 1f5.b 16 степень с решением...
alex13536
04.09.2019 16:10
Дан одномерный массив. все элементы, имеющие четные координаты увеличить в 3 раза, а отрицательные элементы уменьшить на 5...
JackTYLER
04.09.2019 16:10
Как эта делать запиши числа 13,29,44,85,93,суммой разрядных слагаемых...
катя30012005
04.09.2019 16:10
Мини сочинение про россию в настоящее и будущее время примерно 5-6 предложений )...
KoKaina
04.09.2019 16:10
3*5.2+7*9.3+7*10.7+3*14.8= - - 12*2.3+17.7*11+17.7*9+8*2.3= вычисли реоцеональным...
aodushkina824oya9o5
04.09.2019 16:10
Изобразите три круга так,чтобы только два из них имели общие точки....
Популярные вопросы
Закончите уравнения тех химических реакций, которые практически возможны:...
3
Как изменяются свойства химические элементов по периоду...
2
только правильно пишите 4 класс дополнительные ...
2
Установите соответствие между уровнем организации живых организмов...
2
Какие высказывания относятся к арктической пустыне, а какие к тундре...
3
В результате предпринятых в 1890 году мер в России произошел рост...
1
3. Реши уравнение|x-9 | 3=3,9...
3
Первый вапрос там не виден вот Определите о чем идет речь? О каком...
3
Спираль изготовлена из фехралевого провода площадью поперечного сечения...
2
это тест❤️ 1А.гуньмоВ.великимханомС.султаном2.Чтоозначаетслово«КАНГЮЙ»?()А.водаВ.Река,течениерекиС.кочевник3.Натюркскомязыке«кан»,«кен»означает...()А.рекаВ.РавнинаС.Пространство4А.ГеродотВ.СымаЦяньС.Страбон5А.I-IIвекахн.э.B.II-IIIвекахн.э.C.III-Vвекахн.э.6.ВVIвА.ТюркскогокаганатаВ.Западно-ТюркскогокаганатаС.Тюргешскогокаганата...
1
begin
writeln('введите x');readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln('y=',y:5:2);
end.