tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу для
Напишите программу для того, чтобы: 1) найти сумму нечетных чисел в интервале от 1 до 20 2) найти сумму четных чисел в интервале от 1 до 20
maximkolosov66
2 31.05.2019 09:10
2
Ответы
Егоруак
01.10.2020 15:50
Program gt;
var i,s1,s2:integer;
begin
for i:=1 to 20 do
begin
if(i mod 2=1)then s1:=s1+i else s2:=s2+i;
end;
writeln('сумма не чётных чисел на интервале от 1 до 20 ',s1);
writeln('сумма чётных чисел на интервале от 1 до 20 ',s2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ArLesya
01.06.2019 18:50
Вгороде n-ске проходит конкурс на звание мистер большой живот . побеждает тот, у кого объем талии больше всего. определить объем талии золотого и серебряного призера, если...
шоколадказнаний
01.06.2019 17:43
Хотела скачать симс 4 от хаттаба, но не получается....
Барвлвовь
01.06.2019 17:58
Как происходит организация совместного использования линий связи? какими ?...
555gm
01.06.2019 18:40
Даны три вещественных числа. вывести на экран те их них, которые принадлежат интервалу (1,6 - 3,8)....
tanya732
01.06.2019 18:40
Лёгкий вопрос! и на халяву) 7 класс: что такое чёрный ящик?...
саша4265
22.12.2020 08:47
Дан фрагмент электронной таблицы, в которой символ $ используется для обозначения абсолютной адресации : Формулу, записанную в ячейке D1, скопировали в буфер обмена и вставили...
lexus56ru
18.11.2020 14:41
Составить таблицу истинности...
Max010507
30.11.2021 06:58
За сколько минут подключается сетевой адаптер WI-Fi дома...
LuсКу
30.11.2021 06:59
Задача вычисления Дается две цифры.Выведите вичесление этих чисел. Формат входящих текстов. Двух рядах входящих файла А (1=A=1030) и B (1...
AleksSuperMan
17.08.2019 11:40
Программы,с которых пользователь решает свои информационные ,называют?...
Популярные вопросы
С клавиатуры вводится число N. Найти максимально возможную сумму ряда следующего...
1
Какой блок скриптов используется для создания диалога в скрейче ...
1
Как зделать в Na2O в NaOH в Na2SO4 2)P в P2O5 в H3PO4 в K3PO4 в Ba3(PO4)2...
2
ВПРАВА. Прочитайте. Визначте аргументовано стиль і підстиль текстів. У яких...
3
С чем чаще всего сравнивают осеннюю природу? Придумайтесь и запишите 3 сравнения....
3
4. Стреляный воробей означаетА) опытныйВ) знающийC) cтранныйD) глупый...
3
Спільне і відмінне між книгою і фільмом Чарлі і Шоколадна фабрика?До ть...
3
1) The new supermarket ( is built/ was built) every day. 2) We (are invited/...
1
Складіть рівняння реакції відповідно до схеми назвіть речовини Ca стрілка...
3
Как подчёркивать слово ЭТОТ И чем является в предложении?...
2
var i,s1,s2:integer;
begin
for i:=1 to 20 do
begin
if(i mod 2=1)then s1:=s1+i else s2:=s2+i;
end;
writeln('сумма не чётных чисел на интервале от 1 до 20 ',s1);
writeln('сумма чётных чисел на интервале от 1 до 20 ',s2);
end.