Напишите программу для создания массива а из десяти целых чисел, элементы которого вводятся с клавиатуры. в программе подсчитать k - количество элементов массива, значение которых превышает 12.

Serega20032017 Serega20032017    3   04.10.2019 15:10    48

Ответы
xaker228lol xaker228lol  27.08.2020 12:49

var

 a: array[0..9] of integer;

 k, i: integer;

 

begin

 k := 0;

 for i := 0 to 9 do  

 begin

   readln(a[i]);

   if a[i] > 12 then k += 1;

 end;

 writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика