Напишите программу для решения задачи с использованием линейного массива:
Ученики 4 класса вели дневники наблюдения за погодой и ежедневно записывали дневную температуру. Найдите самую низкую температуру за время наблюдения. Если температура опускалась ниже –15 градусов, выведите YES, иначе выведите NO.
Программа получает на вход количество дней, в течение которых проводилось измерение температуры N (1 ≤ N ≤ 31), затем для каждого дня вводится температура.

SuperLexa555 SuperLexa555    2   03.05.2020 17:12    2

Ответы
davidovich6978p00t16 davidovich6978p00t16  14.10.2020 06:19

#Python

deys = []

for x in range(int(input())):

   deys.append(int(input()))

if min(deys) < -15:

   print('YES')

else:

   print('NO')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика