Напишите программу для решения . в видеоигре игрок выигрывает 50 очков, если он сбивает самолет,100 очков, если он сбивает ракету, 200 очков, если он сбивает спутник. составьте программу, которая выведет на экран число очков игрока, который сбил а самолетов, в ракет и с спутников.

abdualieva130403 abdualieva130403    3   11.09.2019 16:20    22

Ответы
zybi zybi  07.10.2020 07:50
Var
a, b, c, d:Integer;
begin
Writeln('Ведите сколько вы сбили самолётов:');
readln(a);
Writeln('Ведите сколько вы сбили ракет:');
readln(b);
Writeln('Ведите сколько вы сбили спутников:');
readln(c);
a:=a*50;
b:=b*50;
c:=c*50;
d:=a+b+c;
writeln('У вас ', d, ' очков');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика