Напишите программу для решения уравнения х равняется у плюс пять z. Y и z задаются с клавиатуры.​

Okean111 Okean111    1   30.03.2021 18:16    1

Ответы
Murad11111111 Murad11111111  29.04.2021 18:23

за вопрос.

x = y + 5 * z

запишем это выражение на двух языках :

1) Python

y =  int(input())

z = int(input())

x = y + 5 * z

print(x)

2) C++

#include <iostream>

using namespace std;

int main(){

int x,y,z;

cin >> y >> z;

x = y + 5 * z;

cout << x;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика