Напишите программу для решения следующей : с клавиатуры последовательно вводится 50 целых чисел,определить их сумму.

Ok7a Ok7a    2   13.09.2019 11:10    5

Ответы
lushayir lushayir  07.10.2020 11:46
begin
  Writeln('Сумма введенных ',ReadSeqInteger('Вводите:',50).Sum)
end.

Пример
Вводите: 45 52 92 -47 -51 -66 14 27 57 20 27 -78 18 -53 -53 -90 74 -47 86 -89 3 52 -61 3 1 47 -46 -100 -91 -17 51 -89 49 58 62 3 6 -59 82 24 55 30 -79 -70 -97 12 -41 -44 100 -22
Сумма введенных -240
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика