Напишите программу для решения следующей : один литр жидкости для опрыскивания растений от вредителей стоит x копеек . определите стоимость 20,5? литров! ?

ilya20063 ilya20063    3   19.08.2019 23:00    7

Ответы
Lera200710 Lera200710  09.08.2020 15:28
Var x,y1,y2:integer;
begin
write('x = ');
readln(x);
y1:=round(20.5*x) div 100;
y2:=round(20.5*x) mod 100;
writeln('Стоимость 20.5 л = ',y1,' руб ',y2,' коп');
end.

Пример:
x = 28
Стоимость 20.5 л = 5 руб 74 коп
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика