Напишите программу для решения этого уравнения на языке паскаль (b^2/1,44*a^2) +0,82 разделить это все на a корень из 256/ba

leshchenko1234 leshchenko1234    2   11.03.2019 12:31    1

Ответы
lilikykytik21 lilikykytik21  24.05.2020 21:39

Ради тебя мне пришлось разобраться в паскале

program lol;

var

   x,y,a,B: single;

begin

   writeln('Введите значение b: ');

   readln(B);

   writeln('Введите значение a: ');

   readln(a);

   y := sqrt(256/B*a);

   x := (sqr(B)/1.44*sqr(a)) +0.82;

   x := x / y;

   writeln('ответ: ', x);

end.

Если тебе нужно разделить уравнение на "(√256) / B * a", то замени строку "y := sqrt(256/B*a); " на стоку "y := sqrt(256) / B * a". А если тебе нужно именно "√256 / B * a", то ничего заменять не нужно.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика