Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?

mashasmirnova1704 mashasmirnova1704    1   16.09.2019 02:50    15

Ответы
polina1165 polina1165  07.10.2020 18:52
#include <stdio.h>
#define MINUTES_PER_HOUR 60

int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика